Cogent has completed repairs at both fiber cut locations and their network status is now showing all networks as operational. Latency and packet loss across the affected Los Angeles and Southwestern US paths have returned to normal levels.
Thank you for your patience throughout this event.
Posted Sep 10, 2026 - 14:15 EDT
Update
UPDATE: Cogent has identified the issue and released a fix. Customers who use Cogent directly, or whose providers route traffic through Cogent, may still experience intermittent problems as the fix propagates.
The first fiber cut: They got the optical line fail to clear but we still have 2 degrades, 1 on each fiber. We are working the leased provider issue first.
Second fiber cut: leased provider says locators are complete and they have started to dig, they also said the fiber cable is still enroute. There is no estimated time to resolve this outage.
We will continue to monitor and provide updates as they become available.
Posted Sep 04, 2026 - 11:19 EDT
Update
RESOLVED:
Cogent has completed repairs at both fiber cut locations and their network status is now showing all networks as operational. Latency and packet loss across the affected Los Angeles and Southwestern US paths have returned to normal levels.
Thank you for your patience throughout this event.
Posted Sep 03, 2026 - 20:22 EDT
Update
UPDATE:
Cogent Vendor reports cable prep has begun on one side. Conditions are forcing crews to reroute conduit at a 2nd location. Work at 2nd handhole completing conduit modifications for restoration. More updates to come
There is no estimated time to resolve this outage.
Posted Sep 03, 2026 - 11:12 EDT
Update
Cogent Communications has identified an issue with one of the Tier 1 networks that carries a significant portion of global internet traffic. Two separate fiber cuts on the Cogent backbone are causing increased latency and, in some cases, service disruptions for traffic traversing the Los Angeles and Southwestern United States regions. Transoceanic traffic to certain Asia-Pacific destinations may also be affected. Because this is a backbone-level event, the impact is not limited to Axxess Networks — organizations across these regions may see similar symptoms. Cogent has dispatched engineers to both cut locations and engaged a third-party fiber vendor to assist with restoration. There is no estimated time to repair at this time.
Posted Sep 02, 2026 - 14:56 EDT
Investigating
Summary: Beginning at approximately 11AM EST, we identified degraded voice quality and connectivity affecting customers served by our Los Angeles region. The cause was a routing problem inside one of our tier-1 upstream internet providers. The provider continued to advertise its routes normally, so automatic failover did not trigger traffic was accepted but degraded once inside their network.
Action taken Our network team disabled the affected provider on our Los Angeles BGP session and shifted all Axxess traffic to our secondary tier-1 provider. Service through Axxess is restored and stable. For customers requiring additional isolation, we are able to move numbers and device registrations to our Philadelphia region on request. Important note for customers still experiencing issues This mitigation covers traffic on the Axxess network. If your own internet service provider routes through the same affected carrier, you may continue to experience degraded performance reaching our services or other destinations until that carrier resolves the issue on their side. This is outside of Axxess's control, but please open a ticket so we can confirm your path and discuss options.
Current status We are monitoring and have an open case with the affected provider. Next update by 2:30 EST, or sooner if status changes. Need help? Contact the Axxess help desk at 6108339000.
Posted Sep 02, 2026 - 13:19 EDT
This incident affects: Other Provider Issues Potentially Impacting Axxess Networks.